timr Web slow
Incident Report for timr Zeiterfassung
Postmortem

seems like it was a network problem at Hetzner because we were not able to access our cluster via kubectl

Posted Apr 05, 2022 - 09:32 CEST

Resolved
Network connection restored
Posted Apr 05, 2022 - 09:15 CEST
Update
We are continuing to investigate this issue.
Posted Apr 05, 2022 - 09:10 CEST
Update
It is not possible to access timr backend cluster
Posted Apr 05, 2022 - 09:10 CEST
Investigating
We are currently investigating this issue.
Posted Apr 05, 2022 - 09:10 CEST
This incident affected: Web Anwendung.