backend not reachable
Incident Report for timr Zeiterfassung
Resolved
This incident has been resolved.
Posted May 09, 2023 - 14:56 CEST
Update
DNS changes should have propagated by now
Posted May 09, 2023 - 14:56 CEST
Monitoring
we created a spare load balancer in a different datacenter and changed DNS configuration, as soon as DNS entries are flushed and updated connections should work again
Posted May 09, 2023 - 14:31 CEST
Identified
networking problem in load balancer
Posted May 09, 2023 - 13:52 CEST
Investigating
We are currently investigating this issue.
Posted May 09, 2023 - 13:45 CEST
This incident affected: Web Anwendung, Mobile Apps Sync (iOS und Android), and Sync API.