performance issues on mobile sync instances
Incident Report for timr Zeiterfassung
Resolved
All mobile sync instances available again

No data loss expected because offline functionality of timr Apps syncs back records when backend is available again
Posted Aug 25, 2022 - 15:57 CEST
Monitoring
added more resources to cluster node pool
Posted Aug 25, 2022 - 15:51 CEST
Identified
Resource issues on mobile sync instance cluster nodes
Posted Aug 25, 2022 - 15:50 CEST
Investigating
We are currently investigating this issue.
Posted Aug 25, 2022 - 15:50 CEST
This incident affected: Mobile Apps Sync (iOS und Android).