performance degradation mobile API

Incident Report for timr Zeiterfassung

Resolved

This incident has been resolved.
Posted Mar 13, 2023 - 08:24 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 13, 2023 - 07:58 CET

Investigating

We are currently investigating this issue.
Posted Mar 13, 2023 - 07:34 CET
This incident affected: Mobile Apps Sync (iOS und Android).