datasource connection issues

Incident Report for timr Zeiterfassung

Resolved

This incident has been resolved.
Posted Jul 29, 2026 - 20:24 CEST

Identified

our hosting provider Hetzner has a problem with the cloud leaf our main DB server VM is on

https://status.hetzner.com/incident/a2c4f377-f75d-4a0b-ad0a-72f3885e3d64
Posted Jul 29, 2026 - 20:03 CEST

Investigating

We are currently investigating this issue.
Posted Jul 29, 2026 - 19:50 CEST
This incident affected: Web Anwendung, Mobile Apps Sync (iOS und Android), and Sync API.