performance issues on mobile sync instances
Incident Report for timr Zeiterfassung
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 16:43 CEST
Identified
Resource issue, adding more compute resources to mobile sync API backend
Posted Aug 25, 2022 - 16:27 CEST
Investigating
We are currently investigating this issue.
Posted Aug 25, 2022 - 16:26 CEST
This incident affected: Mobile Apps Sync (iOS und Android).